Our Marokopa site is reporting low signal strength which looks to be from wind.
We have a team heading out tomorrow to inspect and resolve any issues.
Update 7:06pm - Engineers have rerouted sites to optimise services and keep connections stable.
Customers will experience lower speeds during this time.
We have a team heading to site at first light.
Update 10:50pm
We are monitoring our transmit site closely as the evening progresses.
Currently redundant paths are holding in but it looks like there has been physical damage to the structure and if the wind persists we may lose all all services overnight.
Update 08:00am 27/3
Most services have stayed online overnight and wind is slowly reducing, A Team is enroute to site to assess damage.