We have currently got one of the accesspoints offline on our pukenui road site.
The team is investigating the issue.
Update 10:28am - Technicians are on the way to site to investigate possible cable damage.
Update 12:26pm - This issue has been resolved